Requisitos de sistema

Perguntas mais frequentes sobre os requisitos de sistema

Para obter uma lista detalhada de requisitos de sistema e configurações de suporte, veja a seção Requisitos de Sistema das Notas de Lançamento da v9.


Quais versões do VMware são suportadas?

Todos os produtos da Veeam® que incluem o Veeam Backup & Replication™ suportam o ESX(i) 6.0 - 4.x.
O ESX(i) gratuito não é suportado.


Quais versões do Hyper-V são suportadas?

Todos os produtos Veeam que incluem o suporte ao Veeam Backup & Replication:

  • Windows Server Hyper-V 2012 (até o R2)
  • Windows Server 2008 R2 SP1 com Hyper-V (incluindo instalação do núcleo)
  • Microsoft Hyper-V Server 2008 R2 SP1 (hipervisor gratuito)
  • Windows Server 2012 com Hyper-V
  • Microsoft Hyper-V Server 2012 (hipervisor gratuito)

O Veeam Backup & Replication pode ser executado em uma MV?

Sim. A execução do Veeam Backup & Replication em uma MV é totalmente suportada.


Posso fazer backups em fita?

Sim, com o Veeam Backup & Replication você pode fazer backups em bibliotecas de fitas físicas, virtuais (VTLs) e unidades independentes.


O Veeam suporta o backup de servidores físicos?

Não. O Veeam Backup & Replication não suporta servidores físicos.


Quais são as permissões mínimas requeridas para as várias funções do software?

Geralmente, é recomendado executar o Veeam Backup & Replication com permissões completas de administrador. Entretanto, se não for desejável oferecer permissões completas de administrador, você pode definir permissões granulares.