https://login.veeam.com/cz/oauth?client_id=nXojRrypJ8&redirect_uri=https%3A%2F%2Fwww.veeam.com%2Fservices%2Fauthentication%2Fredirect_url&response_type=code&scope=profile&state=eyJmaW5hbFJlZGlyZWN0TG9jYXRpb24iOiJodHRwczovL3d3dy52ZWVhbS5jb20vY3ovYXZhaWxhYmlsaXR5LWNvbnNvbGUtc3VwcG9ydGVkLWVudmlyb25tZW50cy5odG1sIiwiaGFzaCI6IjZlYmJiNDAwLWE1MGQtNDI1Ni05MmEwLTU4MzczYTNhYzBkYyJ9
800 222 508 | 08:30 - 18:30 CEST

Veeam Service Provider Console – podporovaná prostředí

Podrobný seznam systémových požadavků a konfigurací podpory naleznete v nejnovějších poznámkách k verzi nástroje Veeam Service Provider Console. Chcete-li zobrazit požadavky dalších produktů Veeam, použijte seznam vpravo.

Veeam Service Provider Console

Počítač, na který chcete nainstalovat nástroj Veeam® Service Provider Console, musí splňovat následující požadavky:

Hardware

  • CPU: moderní procesor x64 (minimálně 4 jádra) 
  • Paměť: 4 GB RAM (minimálně), 8 GB RAM (doporučeno)

Operační systém
Podporovány jsou pouze 64bitové verze následujících operačních systémů:

  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016 
  • Microsoft Windows Server 2012 R2 
  • Microsoft Windows Server 2012 
  • Microsoft Windows Server 2008 R2 SP1 
  • Microsoft Windows Server 2008 SP2 
  • Microsoft Windows 10
  • Microsoft Windows 8.x
  • Microsoft Windows 7 SP1

Software

  • Microsoft SQL Server 2017/2016/2014/2012 (SQL 2012 Express a SQL 2016 Express jsou součástí instalace) 
  • Microsoft SQL Server 2012 Native Client (součástí instalace) 
  • Microsoft .NET Framework 4.6 (součástí instalace) 
  • Microsoft Internet Information Services (IIS) 7.0 nebo novější 
  • Windows Installer 4.5
  • Microsoft PowerShell 3.0 nebo novější 
  • Microsoft Internet Explorer 11*, Microsoft Edge 44 nebo novější, Mozilla Firefox 66 nebo novější, Google Chrome 73 nebo novější 
  • Microsoft Report Viewer 2015 (součástí instalace) 
  • Prohlížeč souborů PDF k zobrazování přehledů

*Poznámka: Systém Windows 8 x64 nepodporuje prohlížeč Internet Explorer 11. Při nasazení nástroje Veeam Service Provider Console v systému Windows 8 x64 musíte nainstalovat jiný prohlížeč (Microsoft Edge, Mozilla Firefox nebo Google Chrome), jinak se z tohoto počítače nebudete moci připojit k nástroji Veeam Service Provider Console. Konzoli Veeam Service Provider Console nelze nainstalovat na počítač s jádrem Microsoft Windows Server.

Veeam Cloud Connect

Veeam Service Provider Console se integruje s nástrojem Veeam Cloud Connect a vyžaduje, aby v zálohovací infrastruktuře byly nasazeny tyto komponenty:

Platformy

  • Veeam Backup & Replication™
  • VMware vCloud Director

Software

  • Microsoft PowerShell 3.0 nebo novější

Infrastruktura

  • Veeam Backup & Replication 10 (doporučeno)
  • Veeam Backup & Replication 9.5 Update 4.x
  • VMware vCloud Director 10
  • VMware vCloud Director 9.x
  • VMware vCloud Director 8.20

Moduly plug-in

Platformy

  • ConnectWise Automate
  • ConnectWise Manage
  • Grafana

Infrastruktura

  • ConnectWise Automate 12.0.237 nebo novější
  • ConnectWise Manage 2020.1 nebo novější
  • Grafana 6.5 nebo novější

Agenty pro správu

Počítače, na kterých se budou spouštět agenty pro správu Veeam Service Provider Console, musí splňovat následující požadavky:

Hardware

  • CPU: architektura procesoru x86-64
  • Paměť: 2 GB RAM

Operační systém
Podporovány jsou 64- i 32bitové (pokud existují) verze následujících operačních systémů kromě instalací Server Core u serverových operačních systémů:

  • Microsoft Windows Server 2019 
  • Microsoft Windows Server 2016 
  • Microsoft Windows Server 2012 R2 
  • Microsoft Windows Server 2012 
  • Microsoft Windows Server 2008 R2 SP1 
  • Microsoft Windows 10 
  • Microsoft Windows 8.x 
  • Microsoft Windows 7 SP1 

Software

  • Microsoft .NET Framework 4.6 nebo novější

Síť

  • 32 kb/s při správě nástroje Veeam Agent pro Microsoft Windows
  • 64 kb/s při správě aplikace Veeam Backup & Replication

Spravované počítače

Veeam Service Provider Console umí spravovat následující produkty Veeam:

Platformy

  • Veeam Agent pro Microsoft Windows 4.0 
  • Veeam Agent pro Microsoft Windows 3.0
  • Veeam Backup & Replication 10
  • Veeam Backup & Replication 9.5 Update 3 nebo novější (kompatibilní) 

Software

  • Veeam Management Agent

Síť

Pro pravidla vzdáleného zjišťování v síti na základě možnosti rozsahu IP adres musí mít zjišťované počítače aktivní tato pravidla brány firewall:

  • Sdílení souborů a tiskáren (SMB-In), port TCP 445. 
  • Windows Management Instrumentation (WMI-In).
  • Vzdálená správa naplánovaných úloh (RPC a RPC-EPMAP). Příchozí. Pravidlo brány firewall pro připojení dynamických portů TCP, RPC