https://login.veeam.com/es-lat/oauth?client_id=nXojRrypJ8&redirect_uri=https%3A%2F%2Fwww.veeam.com%2Fservices%2Fauthentication%2Fredirect_url&response_type=code&scope=profile&state=eyJmaW5hbFJlZGlyZWN0TG9jYXRpb24iOiJodHRwczovL3d3dy52ZWVhbS5jb20vZXMtbGF0L2F2YWlsYWJpbGl0eS1jb25zb2xlLXN1cHBvcnRlZC1lbnZpcm9ubWVudHMuaHRtbCJ9
1-800-691-1991 | 8am - 8pm ET
ES-LAT

Entornos compatibles con Veeam Availability Console

Para ver una lista detallada de los requisitos del sistema y las configuraciones de soporte, lea la Guía de usuario de Veeam Availability Console para proveedores de servicios más reciente. Para conocer los requisitos de otros productos de Veeam, seleccione en la lista a la derecha.

Veeam Availability Console

El equipo donde quiera instalar Veeam® Availability Console debe cumplir con los siguientes requisitos:

Hardware

  • CPU: procesador x64 moderno (4 núcleos como mínimo) 
  • Memoria: 4 GB de RAM (mínimo), 8 GB de RAM (recomendado)

OS
Solo se admite la versión de 64 bits del siguiente sistema operativo:

  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016 
  • Microsoft Windows Server 2012 R2 
  • Microsoft Windows Server 2012 
  • Microsoft Windows Server 2008 R2 SP1 
  • Microsoft Windows Server 2008 SP2 
  • Microsoft Windows 10
  • Microsoft Windows 8.x
  • Microsoft Windows 7 SP1

Software

  • Microsoft SQL Server 2017/2016/2014/2012 (SQL 2012 Express y SQL 2016 Express se incluyen en la instalación) 
  • Microsoft SQL Server 2012 Native Client (incluido en la instalación) 
  • Microsoft .NET Framework 4.6 (incluido en la instalación) 
  • Microsoft Internet Information Services (IIS) 7.0 o posterior 
  • Windows Installer 4.5
  • Microsoft PowerShell 3.0 o posterior 
  • Microsoft Internet Explorer 11, Microsoft Edge 44 o posterior, Mozilla Firefox 66 o posterior, Google Chrome 73 o posterior 
  • Microsoft Report Viewer 2015 (incluido en la instalación) 
  • Lector de PDF para ver informes

*Nota: Windows 8 x64 no es compatible con Internet Explorer 11. Si implementa Veeam Availability Console en Windows 8 x64, debe instalar otro navegador (Microsoft Edge, Mozilla Firefox o Google Chrome) para conectarse a Veeam Availability Console desde este equipo.

Veeam Cloud Connect

Veeam Availability Console se integra con Veeam Cloud Connect y requiere la implementación de los siguientes componentes en la infraestructura del backup:

Plataformas

  • Veeam Backup & Replication™
  • VMware vCloud Director

Software

  • Veeam Backup & Replication 9.5 Actualización 2 
  • Veeam Backup & Replication 9.5 Actualización 3.x 
  • Veeam Backup & Replication 9.5 Actualización 4.x (recomendado) 
  • VMware vCloud Director 8.1 o posterior
  • VMware vCloud Director 9.x

Agentes de gestión

Los equipos donde haya instalado los agentes de gestión de Veeam Availability Console deben cumplir con los siguientes requisitos:

Hardware

  • CPU: arquitectura de procesador x86-64
  • Memoria: 2 GB de RAM

OS
Son compatibles las versiones de 64 bits y de 32 bits (cuando corresponda) de los siguientes sistemas operativos, excepto en las instalaciones de Server Core para OS del servidor:

  • Microsoft Windows Server 2019 
  • Microsoft Windows Server 2016 
  • Microsoft Windows Server 2012 R2 
  • Microsoft Windows Server 2012 
  • Microsoft Windows Server 2008 R2 SP1 
  • Microsoft Windows Server 2008 SP2 
  • Microsoft Windows 10 
  • Microsoft Windows 8.x 
  • Microsoft Windows 7 SP1 

Software

  • Microsoft .NET Framework 4.6 o posterior

Red

  • 32 kbit/s al administrar Veeam Agent para Microsoft Windows
  • 64 kbit/s al administrar Veeam Backup & Replication

Computadoras administradas

Veeam Availability Console puede administrar los siguientes productos de Veeam:

Plataformas
Son compatibles las versiones de 64 bits y de 32 bits (cuando corresponda) de los siguientes sistemas operativos, excepto en las instalaciones de Server Core para OS del servidor:

  • Veeam Agent para Microsoft Windows 3.0 
  • Veeam Agent para Microsoft Windows 2.x 
  • Veeam Backup & Replication 9.5 (cualquier nivel de actualización) 
  • Actualización 2 o posterior de Veeam Backup & Replication 9.0 (compatible) 

Software

  • Agente de gestión de Veeam

Red

Para las reglas de descubrimiento de redes remotas basadas en la opción de rango de IP, los equipos descubiertos deben tener habilitadas las siguientes reglas de firewall:

  • Uso compartido de archivos e impresoras (SMB-In), puerto 445 TCP. 
  • Instrumental de administración de Windows, WMI-In.
  • Administración remota de tareas programadas (RPC y RPC-EPMAP). Entrante. Regla de firewall de puertos dinámicos TCP, RPC