+33 (805) 080 476 | 08:00 - 18:00 CET
FR

Configuration requise 

Sauf indication contraire, toutes les versions de logiciels tiers doivent être actualisées et/ou le dernier correctif doit être installé.

Veeam Service Provider Console

Pour installer la Veeam® Service Provider Console, vous devez disposer de la configuration suivante :

Matériel

  • CPU : processeur x64 moderne (4 cœurs recommandés au minimum) 
  • Mémoire : 4 Go de RAM (minimum), 8 Go de RAM (recommandé)

Logiciels

  • Microsoft SQL Server 2019/2017/2016/2014/2012 (SQL Server Express 2012 SP4 et SQL Server Express 2016 SP2 sont inclus dans l’installation)
  • Microsoft SQL Server 2012 Native Client (inclus dans l'installation)
  • Microsoft SQL Server 2014 System CLR Types (inclus dans l'installation)
  • Microsoft .NET Framework 4.7.2 (inclus dans l’installation)
  • Microsoft Internet Information Services (IIS) 7.0 ou version ultérieure
  • Windows Installer 5.0
  • Microsoft PowerShell 5.0 ou version ultérieure
  • Dernières versions de Microsoft Edge, Mozilla Firefox et Google Chrome
  • Microsoft Report Viewer 2015 (inclus dans l’installation)
  • Visionneuse PDF pour consulter les rapports

SE
Seules sont prises en charge les versions 64 bits des systèmes d’exploitation suivants :

  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016 
  • Microsoft Windows Server 2012 R2 
  • Microsoft Windows Server 2012 
  • Microsoft Windows Server 2008 R2 SP1 
  • Microsoft Windows Server 2008 SP2 
  • Microsoft Windows 10 (version 1803 ou ultérieure)
  • Microsoft Windows 8.x
  • Microsoft Windows 7 SP1

Remarque : vous ne pouvez pas installer la Veeam Service Provider Console sur une machine exécutant Microsoft Windows Server Core.

Veeam Cloud Connect

La Veeam Service Provider Console s’intègre à Veeam Cloud Connect et nécessite que les composants suivants soient déployés dans l’infrastructure de sauvegarde :

Plateformes

  • Veeam Backup & Replication™
  • VMware Cloud Director

Logiciels

  • Microsoft PowerShell 5.0 ou ultérieure

Infrastructure

  • Veeam Backup & Replication v11(recommandé)
  • Veeam Backup & Replication v10 ou ultérieure (compatible)
  • Veeam Backup & Replication 9.5 Update 4 ou ultérieure (compatible)
  • VMware Cloud Director 10.x (jusqu’à 10.2)
  • VMware Cloud Director 9.7
  • VMware Cloud Director 9.5

Plug-ins

Plateformes

  • ConnectWise Automate
  • ConnectWise Manage
  • Grafana

Infrastructure

  • ConnectWise Automate 20 ou ultérieure
  • ConnectWise Manage 2020.1 ou ultérieure
  • Grafana 6.5 ou ultérieure

Agents de gestion

La configuration requise sur les machines exécutant les agents de gestion de la Veeam Service Provider Console est la suivante :

Matériel

  • CPU : architecture de processeur x86-64
  • Mémoire : 2 Go de RAM

SE Windows
Sont prises en charge les versions 64 bits et 32 bits (le cas échéant) des systèmes d’exploitation suivants, à l’exception des installations minimales (Server Core) des SE serveurs :

  • Microsoft Windows Server 2019 
  • Microsoft Windows Server 2016 
  • Microsoft Windows Server 2012 R2 
  • Microsoft Windows Server 2012 
  • Microsoft Windows Server 2008 R2 SP1 
  • Microsoft Windows 10 
  • Microsoft Windows 8.x 
  • Microsoft Windows 7 SP1 

Logiciels

  • Microsoft .NET Framework 4.6 ou ultérieure (ordinateurs Windows)

Matériel

  • CPU : architecture de processeur x86-64
  • Mémoire : 2 Go de RAM

SE Linux

  • Kernel Linux 2.6.32–5.7.7

Sont prises en charge les versions 64 bits et 32 bits (le cas échéant) des systèmes d’exploitation suivants :

  • Debian 9.0–10.5
  • Ubuntu 14.04, 16.04, 18.04, 20.04*, 20.10*
  • RHEL 6.0–8.3
  • CentOS 6.0–8.3
  • Oracle Linux 6–8.3
  • Oracle Linux 6 (à partir d’UEK R1)–Oracle Linux 8.3 (jusqu’à UEK R6)
  • SLES 12 SP2–15 SP2
  • SLES pour SAP 12 SP2–15 SP2
  • Fedora 32
  • openSUSE Leap 15.2
  • openSUSE Tumbleweed

* Dans la mesure où vous utilisez les kernels fournis par votre distribution Les restrictions suivantes s’appliquent :

  • Fedora est pris en charge jusqu’au kernel 5.7.7 inclus
  • openSUSE Tumbleweed est pris en charge jusqu’au kernel 5.7.7 inclus
  • Le kernel Linux 2.6.32-754.6.3 dans CentOS / RHEL et Oracle Linux (RHCK) n’est pas pris en charge
  • Ubuntu 20.04 et 20.10 avec kernel version 5.8 ou ultérieure prennent en charge uniquement le mode de sauvegarde au niveau fichier

Matériel

  • CPU Intel
  • CPU ARM (prise en charge expérimentale via l’émulateur Rosetta)

macOS

  • version 10.13 ou ultérieure (macOS 10.13 High Sierra macOS 11 Big Sur)

Réseau

  • 32 kbit/s pour la gestion de Veeam Agent for Microsoft Windows
  • 32 kbit/s pour la gestion de Veeam Agent for Linux
  • 32 kbit/s pour la gestion de Veeam Agent for Mac
  • 64 kbit/s pour la gestion de Veeam Backup & Replication

Ordinateurs gérés

La Veeam Service Provider Console gère les produits Veeam suivants :

Plateformes

  • Veeam Agent for Microsoft Windows 5.0
  • Veeam Agent for Microsoft Windows 4.0 (compatible)
  • Veeam Agent for Linux 5.0
  • Veeam Agent for Mac 1.0
  • Veeam Backup & Replication v11
  • Veeam Backup & Replication 10.x
  • Veeam Backup & Replication 9.5 Update 4 ou ultérieure (compatible)
  • Veeam Backup for AWS 3.0 (compatible) via
    le plug-in Veeam Backup & Replication
  • Veeam Backup for AWS 2.0 via le plug-in
    Veeam Backup & Replication
  • Veeam Backup for Microsoft Azure 2.0 via
    le plug-in Veeam Backup & Replication

Réseau

En cas de règles d’exploration de réseau à distance basées sur les plages IP, les règles de pare-feu suivantes doivent être activées sur les ordinateurs détectés :

  • Partage de fichiers et imprimantes (SMB-In), TCP port 445
  • Windows Management Instrumentation (WMI-In)
  • Gestion à distance des tâches planifiées (RPC et RPC-EPMAP) ; entrant ; TCP, règle de pare-feu ports RPC dynamiques
  • TCP port 6180 (obligatoire pour établir la connexion avec les passerelles cloud)
  • TCP port 22 (obligatoire pour établir la connexion SSH avec les ordinateurs sur Linux)

Logiciels

  • Veeam Management Agent

Téléchargez une version d’évaluation gratuite maintenant

Veuillez vous connecter si vous avez un compte
Veuillez utiliser uniquement des caractères alphanumériques et les caractères spéciaux &+-._!'`()
En nous envoyant votre demande, vous acceptez que vos informations personnelles soient gérées conformément aux termes de la politique de confidentialité de Veeam.
En envoyant ce formulaire, vous acceptez de recevoir des informations sur les produits et les événements Veeam, et que vos informations personnelles soient traitées conformément à la Charte de confidentialité de Veeam.

Thank you for your interest in
Veeam products!

We’ve sent a verification email to:
 
Take the next steps to start using Veeam
  1. Download the product
  2. Activate the license key

error icon

Oops! Something went wrong.

Please go back try again later.