+33 (805) 080 476 | 08:30 - 18:30 CEST
IT

Requisiti di sistema 

Salvo diversa indicazione, tutti i software di terze parti devono essere aggiornati all'ultimo aggiornamento e/o livello di patch.

Veeam Service Provider Console

La macchina su cui si desidera installare Veeam® Service Provider Console deve rispondere ai seguenti requisiti:

Hardware

  • CPU: processore x64 moderno (minimo 4 core) 
  • Memoria: 8 GB di RAM (consigliata)

Software

  • Microsoft SQL Server 2019/2017/2016/2014/2012 (SQL Server Express 2012 SP4 e SQL Server Express 2016 SP2 sono inclusi nell'installazione)
  • Microsoft SQL Server 2012 Native Client (incluso nell'installazione)
  • Microsoft SQL Server 2014 System CLR Types (incluso nell'installazione)
  • Microsoft .NET Framework 4.7.2 (incluso nell'installazione)
  • Microsoft Internet Information Services (IIS) 7.0 o versioni successive
  • Windows Installer 5.0
  • Microsoft ASP.NET Core Module V2 (incluso nell'installazione)
  • Microsoft Visual C++ 2015 Redistributable Update 3 (incluso nell'installazione)
  • Microsoft PowerShell 5.0 o versioni successive
  • Microsoft Edge (ultima versione), Mozilla Firefox (ultima versione), Google Chrome (ultima versione)
  • Microsoft Report Viewer 2015 (incluso nell'installazione)
  • Visualizzatore PDF per consultare i report

SO
Sono supportate solo le versioni a 64 bit dei seguenti sistemi operativi:

  • Microsoft Windows Server 2022
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016 
  • Microsoft Windows Server 2012 R2 
  • Microsoft Windows Server 2012 
  • Microsoft Windows Server 2008 R2 SP1
  • Microsoft Windows 11
  • Microsoft Windows 10 (a partire dalla versione 1803 fino alla versione 20H2, 21H1)
  • Microsoft Windows 10 LTSC versioni (1507, 1607, 1809)
  • Microsoft Windows 8.1
  • Microsoft Windows 7 SP1

Nota: non è possibile installare Veeam Service Provider Console su una macchina che esegue Microsoft Windows Server Core.

Veeam Cloud Connect

Veeam Service Provider Console si integra con Veeam Cloud Connect e richiede l’implementazione dei seguenti componenti nell’infrastruttura di backup:

Piattaforme

  • Veeam Backup & Replication™
  • VMware Cloud Director

Software

  • Microsoft PowerShell 5.0 o versioni successive

Infrastruttura

  • Veeam Backup & Replication v11a (consigliato)
  • Veeam Backup & Replication v11
  • Veeam Backup & Replication v10 o versioni successive
  • Veeam Backup & Replication v9.5 Update 4a o versioni successive (compatibile)
  • VMware Cloud Director 10.x (fino a 10.2)
  • VMware Cloud Director 9.7
  • VMware Cloud Director 9.5

Plug-in

Piattaforme

  • VCSP Pulse
  • Veeam Backup & Replication
  • Veeam Agent for Microsoft Windows
  • Veeam Agent for Linux
  • Veeam Agent for Mac
  • Veeam Backup for Microsoft Office 365
  • ConnectWise Automate
  • ConnectWise Manage
  • Grafana

 

Infrastruttura

  • Veeam Backup & Replication v11a (consigliato) 
  • Veeam Backup & Replication v11
  • Veeam Backup & Replication v10 o versioni successive 
  • Veeam Backup & Replication v9.5 Update 4a o versioni successive (compatibile)
  • Veeam Agent for Microsoft Windows v5 o versioni successive 
  • Veeam Agent for Microsoft Windows v4 (compatibile) 
  • Veeam Agent for Linux v5 o versioni successive 
  • Veeam Agent for Mac v1 o versioni successive
  • Veeam Backup for AWS v4 tramite il plug-in di Veeam Backup & Replication 
  • Veeam Backup for AWS v3 tramite il plug-in di Veeam Backup & Replication
  • Veeam Backup for AWS v2 tramite il plug-in di Veeam Backup & Replication
  • Veeam Backup for Microsoft Azure v3 tramite il plug-in di Veeam Backup & Replication
  • Veeam Backup for Microsoft Azure v2a tramite il plug-in di Veeam Backup & Replication 
  • Veeam Backup for Microsoft Azure v2 tramite il plug-in di Veeam Backup & Replication  
  • Veeam Backup for Nutanix AHV v3 tramite il plug-in di Veeam Backup & Replication 
  • Veeam Backup for Nutanix AHV v2.x tramite il plug-in di Veeam Backup & Replication 
  • Veeam Backup for Microsoft 365 v6 
  • Veeam ONE v11a 
  • ConnectWise Automate v20 o versioni successive 
  • ConnectWise Manage 2020.1 o versioni successive 
  • Grafana v6.5 o versioni successive 

Agenti di gestione

Le macchine che eseguono agenti di gestione di Veeam Service Provider Console devono rispondere ai seguenti requisiti:

Hardware

  • CPU: architettura di processore x86-64
  • Memoria: 2 GB di RAM

SO Windows
Sono supportate le versioni a 64 e 32 bit (laddove applicabile) dei seguenti sistemi operativi, ad eccezione delle installazioni Server Core per SO server:

  • Microsoft Windows Server 2022
  • Microsoft Windows Server 2019 
  • Microsoft Windows Server 2016 
  • Microsoft Windows Server 2012 R2 
  • Microsoft Windows Server 2012 
  • Microsoft Windows Server 2008 R2 SP1
  • Microsoft Windows 11 (supporto sperimentale)
  • Microsoft Windows 10 (a partire dalla versione 1803 fino alla versione 20H2, 21H1)
  • Microsoft Windows 10 versioni LTSC (1507, 1607, 1809)
  • Microsoft Windows 8.1
  • Microsoft Windows 7 SP1 

Software

  • Microsoft .NET Framework 4.6 o versioni successive (computer Windows)

Rete

  • 32 kbit/s per la gestione di Veeam Agent for Microsoft Windows 
  • 32 kbit/s per la gestione di Veeam Agent for Linux 
  • 32 kbit/s per la gestione di Veeam Agent for Mac 
  • 64 kbit/s per la gestione di Veeam Backup & Replication 
  • 64 kbit/s per la gestione di Veeam Backup for Microsoft Office 365
  • 64 kbit/s per la gestione di Veeam ONE

Hardware

  • CPU: architettura di processore x86-64
  • Memoria: 2 GB di RAM

SO Linux

  • Kernel Linux 2.6.32–5.7.7.

Sono supportate le versioni a 64 e 32 bit (laddove applicabile) dei seguenti sistemi operativi:

  • Ubuntu 14.04, 16.04, 18.04, 20.04*, 20.10*, 21.04
  • RHEL 6.0–8.4 
  • CentOS 6.0–8.4 (solo CentOS Linux 8.4)  
  • Oracle Linux 6–8.4 
  • Oracle Linux 6 (a partire da UEK R1)–Oracle Linux 8.4 (fino a UEK R6) 
  • SLES 12 SP2–15 SP3 
  • SLES for SAP 12 SP2–15 SP3 
  • Fedora 32 - 34 
  • openSUSE Leap 15.3
  • openSUSE Tumbleweed

1 Se usi i kernel forniti dalla tua distribuzione; considera le seguenti limitazioni:

  • Fedora è supportato fino al kernel 5.7.7, incluso.
  • openSUSE Tumbleweed è supportato fino al kernel 5.7.7, incluso.
  • Il kernel Linux 2.6.32-754.6.3 in CentOS / RHEL e Oracle Linux (RHCK) non è supportato.
  • Ubuntu 20.04 e 20.10 con la versione del kernel 5.8 o successive supporta solo la modalità di backup a livello di file.

Hardware

  • CPU basate su Intel
  • CPU basate su ARM (supporto sperimentale tramite emulatore Rosetta)

macOS

  • versione 10.13 o successive
  • versione 11.12 - 11.13

Rete

  • 2 kbit/s per la gestione di Veeam Agent for Mac

Computer gestiti

Veeam Service Provider Console è in grado di gestire i seguenti prodotti Veeam:

Piattaforme

  • Veeam Agent for Microsoft Windows 5.0
  • Veeam Agent for Microsoft Windows 4.0 (compatibile)
  • Veeam Agent for Linux 5.0
  • Veeam Agent for Mac 1.0
  • Veeam Backup & Replication v11a
  • Veeam Backup & Replication v11
  • Veeam Backup & Replication 10.x
  • Veeam Backup & Replication 9.5 Update 4 o versioni successive  
  • Veeam Backup for AWS v4 tramite il plug-in di Veeam Backup & Replication 
  • Veeam Backup for AWS v3 tramite il plug-in di Veeam Backup & Replication 
  • Veeam Backup for AWS v2 tramite il plug.in di Veeam Backup & Replication 
  • Veeam Backup for Microsoft Azure v3 tramite il plug-in di Veeam Backup & Replication 
  • Veeam Backup for Microsoft Azure v2 tramite il plug-in di Veeam Backup & Replication 

Rete

Per regole di remote network discovery basate sull'opzione di intervalli IP, i computer individuati devono avere abilitate le seguenti regole firewall:

  • Condivisione di file e stampanti (SMB-In), porta TCP 445.
  • Strumentazione gestione Windows (WMI-In).
  • Gestione remota attività pianificate (RPC e RPC-EPMAP). In ingresso. Regole firewall per porte dinamiche RPC, TCP.
  • Porta TCP 6180 (richiesta per stabilire la connessione con i Cloud Gateway).
  • Porta TCP 22 (richiesta per stabilire la connessione SSH con i computer che eseguono il SO Linux)

Software

  • Agente di gestione Veeam

Scarica la prova GRATUITA ora

Accedi se hai un account
Con l'invio, accetti che le tue informazioni personali siano gestite in conformità con i termini delle Disposizioni sulla privacy di Veeam.
Con l'invio, accetti di ricevere informazioni su prodotti ed eventi Veeam e accetti che le tue informazioni personali siano gestite in conformità con i termini delle Disposizioni sulla privacy di Veeam.
Thank you for your interest in Veeam products!
We've sent a verification code to:
  • Incorrect verification code. Please try again.
An email with a verification code was just sent to
Didn't receive the code? Click to resend in sec
Didn't receive the code? Click to resend

Grazie per l'interesse dimostrato nei prodotti Veeam!

Abbiamo inviato un'email di verifica a:
 
Segui i passaggi successivi per iniziare a utilizzare Veeam
  1. Scarica il prodotto
  2. Attiva la chiave di licenza

error icon

Ops! Qualcosa è andato storto.

Riprova più tardi.