Requisiti di sistema

Domande frequenti sui requisiti di sistema

Per un elenco dettagliato dei requisiti di sistema e delle configurazioni supportate, consultate la sezione Requisiti di sistema delle Note di rilascio della versione v9.


Quali versioni di VMware sono supportate?

Tutti i prodotti Veeam contenenti Veeam Backup & Replication supportano ESX(i) 6.0 - 4.x.
La versione gratuita di ESX(i) non è supportata.


Quali versioni di Hyper-V sono supportate?

Tutti i prodotti Veeam contenenti Veeam Backup & Replication supportano:

  • Windows Server Hyper-V 2012 (fino alla versione R2)
  • Windows Server 2008 R2 SP1 with Hyper-V (compresa l'installazione core)
  • Microsoft Hyper-V Server 2008 R2 SP1 (hypervisor gratuito)
  • Windows Server 2012 con Hyper-V
  • Microsoft Hyper-V Server 2012 (hypervisor gratuito)

Veeam Backup & Replication può essere eseguito su una VM?

Sì. L'esecuzione di Veeam Backup & Replication su una VM è supportata completamente.


È possibile eseguire i backup su nastro?

Sì, con Veeam Backup & Replication è possibile eseguire i backup su librerie a nastri virtuali (VTL), librerie a nastri e unità indipendenti.


Veeam supporta il backup dei server fisici?

No, Veeam Backup & Replication non supporta i server fisici.


Quali sono i permessi minimi richiesti per le varie funzioni all'interno del software?

Si raccomanda generalmente di eseguire Veeam Backup & Replication con permessi di amministratore completi. Tuttavia, laddove ciò non fosse possibile, è consentito l'uso di permessi granulari.