https://login.veeam.com/en/oauth?client_id=nXojRrypJ8&redirect_uri=https%3A%2F%2Fwww.veeam.com%2Fservices%2Fauthentication%2Fredirect_url&response_type=code&scope=profile&state=eyJmaW5hbFJlZGlyZWN0TG9jYXRpb24iOiJodHRwczovL3d3dy52ZWVhbS5jb20va2IxMTA3IiwiaGFzaCI6ImJiZDkwMTZhLWZmYTMtNGZiYy04M2RhLTQyMWQwMmFlZGE1ZiJ9
1-800-691-1991 | 9am - 8pm ET
EN

Enabling MPIO breaks SAN-mode jobs

Challenge



Cause

Incorrect configuration of MPIO software.

Solution

Install the latest version of MPIO software. If you are using EMC storage, then instead of using Windows MPIO you should install the latest version of PowerPath with service packs. After that you can reboot Veeam Backup server and check if vcbsandbg starts seeing all the LUNs.
KB ID:
1107
Product:
Veeam Backup & Replication
Version:
5.x
Published:
2011-07-26
Last Modified:
2020-08-13
Please rate how helpful this article was to you:
5 out of 5 based on 1 ratings
Thank you for helping us improve!
An error occurred during voting. Please try again later.

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.
Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Spelling error in text

Knowledge base content request
By submitting, you agree that your personal data will be managed by Veeam in accordance with the Privacy Policy.
Your report was sent to the responsible team. Our representative will contact you by email you provided.
We're working on it please try again later