https://login.veeam.com/en/oauth?client_id=nXojRrypJ8&redirect_uri=https%3A%2F%2Fwww.veeam.com%2Fservices%2Fauthentication%2Fredirect_url&response_type=code&scope=profile&state=eyJmaW5hbFJlZGlyZWN0TG9jYXRpb24iOiJodHRwczovL3d3dy52ZWVhbS5jb20va2IxMzYwIiwiaGFzaCI6ImRhMDljYTIxLTA0ZDQtNDk4My1iYmU3LTM5ZWJjMDZjNjgxZiJ9
1-800-691-1991 | 9am - 8pm ET
EN

Upgrading from Version 5.0.0 to Version 6.0.0

Challenge

When attempting to upgrade Backup & Replication from 5.0.0 to 6.0.0, an error occurs stating you need at least version 5.0.1 to upgrade.

Cause

To perform upgrade of Veeam Backup & Replication to version 6.0.0, you must be running version 5.0.1 or 5.0.2

Solution

To resolve this, please use the following links to upgrade to version 5.0.2.230, then perform the upgrade to version 6.0.0

x86 version:
http://download2.veeam.com/veeam_backup_5.0.2.230.zip

x64 version:
http://download2.veeam.com/veeam_backup_5.0.2.230_x64.zip 


 

More information

Please see the licensing Article for further information related to your product and upgrading.

http://www.veeam.com/kb_articles.html/KB1191

http://www.veeam.com/kb_articles.html/KB1217

 

KB ID:
1360
Product:
Veeam Backup & Replication
Version:
6.0.0
Published:
2011-11-30
Last Modified:
2020-08-13
Please rate how helpful this article was to you:
5 out of 5 based on 1 ratings
Thank you for helping us improve!
An error occurred during voting. Please try again later.

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.
Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Spelling error in text

Knowledge base content request
By submitting, you agree that your personal data will be managed by Veeam in accordance with the Privacy Policy.
Your report was sent to the responsible team. Our representative will contact you by email you provided.
We're working on it please try again later