Extension modules update fails with an error

KB ID:
1579
Product:
Veeam ONE
Version:
6.0.0.520
Published:
Last Modified:
2013-05-02

Challenge

When you check for extension modules updates in Veeam ONE Reporter, under Configuration > Extension Modules > Check for updates, the following error occurs:

User-added image

Cause

Check for updates may fail for one of the following reasons:

  1. Corporate security policies restrict outbound Internet connections from the machine where Veeam ONE Reporter Server runs.

  2. Proxy configuration settings are incorrect on the machine where the Veeam ONE Web UI component is installed.

  3. Proxy server does not allow anonymous authentication for outbound connections.

Solution

To resolve the issue, make sure that outbound Internet connections are allowed from the machine where Veeam ONE Reporter Server runs.

If you have a proxy server that controls outbound network traffic within your environment, make sure that:

  • Proxy configuration settings are correct on the machine where the Veeam ONE Web UI component is installed.

  • Proxy server is configured to allow anonymous authentication for outbound connections from the machine where Veeam ONE Web UI component runs.

More Information

If you have any questions or problems, please contact Veeam Support at http://www.veeam.com/support.html

Please be aware that we’re making changes which will restrict access to product updates for users without an active contract.

OK

Rate the quality of this KB article: 
5 out of 5 based on 3 ratings

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.

Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Spelling error in text:

Submit