1-800-691-1991 | 9am - 8pm ET
EN

Error Backup Repository ‘Repository ID #’ was not found

KB ID: 2145
Product: Veeam Agent for Microsoft Windows
Version: 1.x, 2.x
Published: 2016-07-27
Last Modified: 2020-08-13

Challenge

Running a Veeam Endpoint Backup (VEP) of Veeam Agent for Windows (VAW) backup job to a repository in Veeam Backup & Replication returns the following error:
Error Backup repository ‘ID Number’ was not found (System.Exception)

Cause

Veeam Backup & Replication is providing an incorrect repository ID due to VEP/VAW backups being imported in.

Solution

Check the Veeam Backup & Replication GUI under 'Backup & Replication' view, and verify if the backup job shows under disk imported. If it does, remove the backups from configuration. Then re-run VEP/VAW backup to check how it works.
KB ID: 2145
Product: Veeam Agent for Microsoft Windows
Version: 1.x, 2.x
Published: 2016-07-27
Last Modified: 2020-08-13

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.
Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Spelling error in text

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.
Your report was sent to the responsible team. Our representative will contact you by email you provided.
We're working on it please try again later
Knowledge base content request
By submitting, you are agreeing to have your personal information managed in accordance with the terms of Veeam's Privacy Policy.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

ty icon

Thank you!

We have received your request and our team will reach out to you shortly.

OK

error icon

Oops! Something went wrong.

Please go back try again later.