Your backup target does not support this product version and needs to be upgraded

KB ID: 2293
Product: Veeam Backup & Replication;Veeam Endpoint Backup;Veeam Agent for Microsoft Windows
Version: VBR 9.5U2, VEP 1.5, VAW 2.0
Published:
Last Modified: 2017-05-18

Challenge

During an upgrade from Veeam Endpoint Backup Free to Veeam Agent for Microsoft Windows 2.0, you receive the following warning:

Your backup target does not support this product version and needs to be upgraded
User-added image

Cause

If Veeam Agent for Microsoft Windows is to be integrated with Veeam Backup & Replication, version 9.5 Update 2 of the latter is required.

During the upgrade, Veeam Agent for Microsoft Windows checks the latest backup made by Veeam Endpoint Backup Free and gets the information about Veeam Backup & Replication version.

However, Veeam Endpoint Backup Free is not aware of the updated Veeam Backup & Replication server unless a backup job has been run after the upgrade to 9.5 U2.

Solution

Either
disregard the warning message

or
run a backup with Veeam Endpoint Backup Free 1.5 to Veeam Backup & Replication before upgrading to Veeam Agent for Microsoft Windows 2.0.
 

5 / 5 (10 votes cast)

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.

Request new content

Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Orphus system