VeeamONE Installation Fails during SQL Installation

KB ID: 2344
Product: Veeam ONE
Version: 9.5x
Published:
Last Modified: 2017-10-02

Challenge

When trying to perform a new installation, VeeamONE gets to the initial Creation of the SQL instance and fail with general error; installation log shows error: No Such Service Found

Installation Log will have the error:
     [Date/Time][ERROR] System.Exception: No such service found.
     at Veeam.Setup.Common.Util.ServiceManager.InitController()
     at Veeam.Setup.Common.Util.ServiceManager.Create(String serviceName, String processName)
     [Date/Time][INFO] Service is not installed, skipping.
     [Date/Time][INFO] Service name: VeeamRSS
     [Date/Time][INFO] Service obsolete name: Not specified
     [Date/Time][INFO] Service process: Not specified
 

Cause

VeeamONE requires full access to use TLS 1.0

Solution

Enable TLS 1.0 In Internet options. Also make sure to allow or enable TLS 1.0 Access in any security/crypto/firewall software being used.
 
To Enable TLS 1.0 in Internet Options:

  1. Open Control Panel and locate Internet Options (or access via Internet Explorer)
  2. Go to the Advanced tab
  3. Scroll down to locate ‘Use TLS 1.0’ under Security
  4. Check the box to enable. Then hit Apply and Ok.
  5. Close and Internet Browser Currently open
  6. Restart Installer

More Information

Note:
  • If install still fails to same problem, the environment likely has security/crypto software in place that is blocking TLS 1.0 use.
  • TLS 1.0 is an older software communication encryption protocol that allows our software to still be ran on older server versions.
0 / 5 (0 votes cast)

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.

Request new content

Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Orphus system