Red Hat Enterprise Linux 7.5 is not supported by Veeam Agent for Linux 1.x and 2.0

KB ID: 2569
Product: Veeam Agent for Linux
Version: VAL 2.0 and below
Published:
Last Modified: 2018-04-11

Challenge

Using Veeam Agent for Linux on Red Hat Enterprise Linux (RHEL) 7.5 and its derivatives (CentOS 7.5, Oracle RHCK 7.5) causes the operating system to crash during backup snapshot creation.

Cause

Veeamsnap module used in Veeam Agent for Linux 2.0 and earlier is not compatible with RHEL 7.5 kernel 3.10.0-862

Solution

Avoid installing Veeam Agent for Linux version 1.x and 2.0 on RHEL 7.5 and its derivatives.

More Information

This compatibility issue is being researched.
How helpful is this article: 
4.8 out of 5 based on 5 ratings

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.

Request new content

Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Orphus system