1-800-691-1991 | 9am - 8pm ET
EN

System requirements

Veeam Agent for Linux Supported environments

Linux kernel 2.6.32 or later is supported. For the full list of both 64-bit and 32-bit versions of the supported distributions, as well as a detailed list of all system requirements please refer to the latest Release Notes.
Centralized Agent Management: installation of Veeam Backup & Replication 9.5 Update 2 or later is required, on the Veeam backup server.