+31 (800) 020 1977 | 08:00 - 18:00 CET
NL

Systeemvereisten

Door Veeam Agent voor Linux ondersteunde omgevingen

Een uitgebreid overzicht met systeemvereisten en supportconfiguraties vindt u in de nieuwste releaseopmerkingen van Veeam® Agent voor Linux

CPU: x86-processor (i386 of later)

Geheugen: 1 GB RAM

Harde schijf: 100 MB vrije schijfruimte voor installatie van het product

Besturingssysteem: Linux kernel 2.6.32 of hoger is vereist.

Distributie: Zowel 64- als 32-bits versies van de volgende distributies worden ondersteund:

  • Debian 6.0 – 9.7
  • Ubuntu 10.04 – 19.04
  • RHEL 6.0 – 8.0
  • CentOS 6.0 – 7.6
  • Oracle Linux 6 (vanaf UEK R1) – Oracle Linux 7 (tot UEK R4 U7)
  • Oracle Linux 6 – 7.6 (RHCK)
  • Fedora 23 – 30
  • openSUSE 11.3 – 13.2, 42.0 – 42.1, Tumbleweed
  • openSUSE Leap 42.2 – 42.3, Leap 15.0 – 15.1
  • SLES 11 SP4 – 15 SP1
  • SLES for SAP 11 SP4 – 15 SP1