Système requise

FAQ sur la configuration système requise

Pour obtenir une liste détaillée des exigences système et des configurations permettant la prise en charge, voir la section Configuration système requise des notes d'édition v9.


Quelles sont les versions de VMware prises en charge ?

Tous les produits Veeam® incluant la solution Veeam Backup & Replication prennent en charge ESX(i) 6.0 - 4.x.
La version gratuite d'ESX(i) n'est pas prise en charge.


Quelles sont les versions d'Hyper-V prises en charge ?

Tous les produits Veeam incluant la solution Veeam Backup and Replication prennent en charge :

  • Windows Server Hyper V 2012 (jusqu'à R2)
  • Windows Server 2008 R2 SP1 avec Hyper-V (installation de base incluse)
  • Microsoft Hyper-V Server 2008 R2 SP1 (hyperviseur gratuit)
  • Windows Server 2012 avec Hyper-V
  • Microsoft Hyper-V Server 2012 R2 SP1 (hyperviseur gratuit)

Le logiciel Veeam Backup & Replication peut-il être exécuté sur une machine virtuelle ?

Oui. L'exécution de Veeam Backup and Replication sur une machine virtuelle est parfaitement prise en charge.


Puis-je effectuer une sauvegarde sur bande ?

Oui, avec Veeam Backup & Replication v9, vous pouvez effectuer une sauvegarde dans les bibliothèques de bandes virtuelles (VTL), les bibliothèques de bandes et sur des disques autonomes.


Veeam prend-il en charge des serveurs physiques ?

Non, Veeam Backup & Replication ne prend pas en charge des serveurs physiques.


Quelles sont les autorisations minimales requises pour les différentes fonctions au sein du logiciel ?

Il est généralement conseillé d'exécuter Veeam Backup & Replication avec les autorisations administratives complètes. Cependant, si l'octroi d'autorisations administratives complètes n'est pas souhaitable, vous pouvez mettre en place des autorisations granulaires.