After Installing Update 3, Enterprise Manager GUI shows Blank

KB ID: 2434
Product: Veeam Backup & Replication
Version: 9.5.x
Published: 2018-01-22
Last Modified: 2020-08-13
Get weekly article updates
By subscribing, you are agreeing to have your personal information managed in accordance with the terms of Veeam's Privacy Notice.

Cheers for trusting us with the spot in your mailbox!

Now you’re less likely to miss what’s been brewing in our knowledge base with this weekly digest

error icon

Oops! Something went wrong.

Please try again later.

Challenge

After installing Veeam 9.5 Update 3 for Enterprise Manager, the GUI shows as blank and many buttons are also missing, such as adding a Veeam Server, or starting a collection task for the Veeam server.

Reference Photo of Behavior:

User-added image

Cause

This is a browser-related problem and is likely due to minor changes to Enterprise Manager within Update 3, and any
Cached content for Enterprise Manager in the web browser may no longer be valid.

 

Solution

The solution for this issue is to clear the web browser’s cache of History, Cookies, etc.
You can also use another browser or even log in with another user account to get around this issue.

 
Click here to send feedback regarding this KB, or suggest content for a new KB.
To report a typo on this page, highlight the typo with your mouse and press CTRL + Enter.

Spelling error in text

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.
Thank you!

Thank you!

Your feedback has been received and will be reviewed.

Oops! Something went wrong.

Please try again later.

KB Feedback/Suggestion

This form is only for KB Feedback/Suggestions, if you need help with the software open a support case

By submitting, you are agreeing to have your personal information managed in accordance with the terms of Veeam's Privacy Notice.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.
Verify your email to continue your product download
We've sent a verification code to:
  • Incorrect verification code. Please try again.
An email with a verification code was just sent to
Didn't receive the code? Click to resend in sec
Didn't receive the code? Click to resend
Thank you!

Thank you!

Your feedback has been received and will be reviewed.

error icon

Oops! Something went wrong.

Please try again later.