Wymagania systemowe

Często zadawane pytania dotyczące wymagań systemowych

Szczegółową listę wymagań systemowych i obsługiwanych konfiguracji można znaleźć w sekcji wymagań systemowych dokumentu Informacje o wersji v9.


Jakie są obsługiwane wersje środowiska VMware?

Wszystkie produkty Veeam® zawierające rozwiązanie Veeam Backup & Replication™ obsługują
środowiska ESX(i) 6.0 - 4.x.
Bezpłatna wersja ESX(i) nie jest obsługiwana.


Jakie są obsługiwane wersje środowiska Hyper-V?

Wszystkie produkty Veeam zawierające rozwiązanie Veeam Backup & Replication obsługują następujące środowiska:

  • Windows Server Hyper-V 2012 (do wersji R2)
  • Windows Server 2008 R2 SP1 z technologią Hyper-V (w tym instalacja typu Core)
  • Microsoft Hyper-V Server 2008 R2 SP1 (bezpłatny hypervisor)
  • Windows Server 2012 z technologią Hyper-V
  • Microsoft Hyper-V Server 2012 (bezpłatny hypervisor)

Czy rozwiązanie Veeam Backup & Replication można uruchomić na maszynie wirtualnej?

Tak. W pełni obsługiwane jest uruchamianie rozwiązania Veeam Backup & Replication na maszynie wirtualnej.


Czy można tworzyć kopie zapasowe na taśmie?

Tak. Rozwiązanie Veeam Backup & Replication umożliwia tworzenie kopii zapasowych w wirtualnych bibliotekach taśm, bibliotekach taśm i niezależnych napędach.


Czy Veeam umożliwia tworzenie kopii zapasowych serwerów fizycznych?

Nie. Rozwiązanie Veeam Backup & Replication nie obsługuje serwerów fizycznych.


Jakie są minimalne uprawnienia wymagane do korzystania z różnych funkcji rozwiązania?

Ogólnie zaleca się, aby rozwiązanie Veeam Backup & Replication było uruchamiane z pełnymi uprawnieniami administratora. Jeśli jednak przyznawanie pełnych uprawnień administratora jest niewskazane, można skonfigurować uprawnienia selektywnie.