+31 (800) 020 1977 | 08:30 - 18:30 CEST
NL

Systeemvereisten

Tenzij anders vermeld moet van alle software van derden de meest recente update en/of patch zijn geïnstalleerd.

Veeam Service Provider Console

De machine waarop u Veeam® Service Provider Console wilt installeren, moet aan de volgende vereisten voldoen:

Hardware

  • CPU: moderne x64 processor (minimum 4 cores) 
  • Geheugen: 8 GB RAM (aanbevolen)

Software

  • Microsoft SQL Server 2019/2017/2016/2014/2012 (SQL Server Express 2012 SP4 en SQL Server Express 2016 SP2 maken deel uit van de configuratie)
  • Microsoft SQL Server 2012 Native Client (deel van de configuratie)
  • Microsoft SQL Server 2014 System CLR Types (deel van de configuratie)
  • Microsoft .NET Framework 4.7.2 (deel van de configuratie)
  • Microsoft Internet Information Services (IIS) 7.0 of hoger
  • Windows Installer 5.0
  • Microsoft ASP.NET Core Module V2 (deel van de configuratie)
  • Microsoft Visual C++ 2015 Redistributable Update 3 (deel van de configuratie)
  • Microsoft PowerShell 5.0 of hoger
  • Microsoft Edge (nieuwste versie), Mozilla Firefox (nieuwste versie), Google Chrome (nieuwste versie)
  • Microsoft Report Viewer 2015 (deel van de configuratie)
  • PDF-viewer voor de weergave van rapporten

Besturingssysteem
alleen de 64-bits versie van de volgende besturingssystemen wordt ondersteund:

  • Microsoft Windows Server 2022
  • Microsoft Windows Server 2019
  • Microsoft Windows Server 2016 
  • Microsoft Windows Server 2012 R2 
  • Microsoft Windows Server 2012 
  • Microsoft Windows Server 2008 R2 SP1
  • Microsoft Windows 11
  • Microsoft Windows 10 (vanaf versie 1803 tot versie 20H2, 21H1)
  • Microsoft Windows 10 LTSC versies (1507, 1607, 1809)
  • Microsoft Windows 8.1
  • Microsoft Windows 7 SP1

Opmerking: het is niet mogelijk om Veeam Service Provider Console te installeren op een machine waarop Microsoft Windows Server Core wordt uitgevoerd.

Veeam Cloud Connect

Veeam Service Provider Console is geïntegreerd met Veeam Cloud Connect; hiervoor moeten de volgende componenten in de back-upinfrastructuur zijn opgenomen:

Platforms

  • Veeam Backup & Replication™
  • VMware Cloud Director

Software

  • Microsoft PowerShell 5.0 of hoger

Infrastructuur

  • Veeam Backup & Replication v11a (aanbevolen)
  • Veeam Backup & Replication v11
  • Veeam Backup & Replication v10 of een hogere build
  • Veeam Backup & Replication v9.5 Update 4a of een hogere build (compatibel)
  • VMware Cloud Director 10.x (tot 10.2)
  • VMware Cloud Director 9.7
  • VMware Cloud Director 9.5

Plug-ins

Platforms

  • VCSP Pulse
  • Veeam Backup & Replication
  • Veeam Agent for Microsoft Windows
  • Veeam Agent for Linux
  • Veeam Agent for Mac
  • Veeam Backup for Microsoft Office 365
  • ConnectWise Automate
  • ConnectWise Manage
  • Grafana

 

Infrastructuur

  • Veeam Backup & Replication v11a (aanbevolen) 
  • Veeam Backup & Replication v11
  • Veeam Backup & Replication v10 of een hogere build
  • Veeam Backup & Replication v9.5 Update 4a of een hogere build (compatibel)
  • Veeam Agent for Microsoft Windows v5 of een hogere build 
  • Veeam Agent for Microsoft Windows v4 (compatibel) 
  • Veeam Agent for Linux v5 of een hogere build 
  • Veeam Agent for Mac v1 of een hogere build
  • Veeam Backup for AWS v4 via Veeam Backup & Replication-plug-in
  • Veeam Backup for AWS v3 via Veeam Backup & Replication-plug-in
  • Veeam Backup for AWS v2 via Veeam Backup & Replication-plug-in
  • Veeam Backup for Microsoft Azure v3 via Veeam Backup & Replication-plug-in
  • Veeam Backup for Microsoft Azure v2a via Veeam Backup & Replication-plug-in
  • Veeam Backup for Microsoft Azure v2 via Veeam Backup & Replication-plug-in
  • Veeam Backup for Nutanix AHV v3 via Veeam Backup & Replication-plug-in
  • Veeam Backup for Nutanix AHV v2.x via Veeam Backup & Replication-plug-in 
  • Veeam Backup for Microsoft 365 v6 
  • Veeam ONE v11a 
  • ConnectWise Automate v20 of hoger 
  • ConnectWise Manage 2020.1 of hoger 
  • Grafana v6.5 of hoger 

Managementagents

Machines waarop managementagents van Veeam Service Provider Console worden uitgevoerd, moeten aan de volgende vereisten voldoen:

Hardware

  • CPU: x86-64-processorarchitectuur
  • Geheugen: 2 GB RAM

Windows OS
zowel 64- als 32-bits versies (waar van toepassing) van de volgende besturingssystemen worden ondersteund, met uitzondering van Server Core-installatie voor het serverbesturingssysteem:

  • Microsoft Windows Server 2022
  • Microsoft Windows Server 2019 
  • Microsoft Windows Server 2016 
  • Microsoft Windows Server 2012 R2 
  • Microsoft Windows Server 2012 
  • Microsoft Windows Server 2008 R2 SP1
  • Microsoft Windows 11 (experimentele ondersteuning)
  • Microsoft Windows 10 (vanaf versie 1803 tot versie 20H2, 21H1)
  • Microsoft Windows 10 LTSC-versies (1507, 1607, 1809)
  • Microsoft Windows 8.1
  • Microsoft Windows 7 SP1 

Software

  • Microsoft .NET Framework 4.6 of hoger (Windows-computers)

Netwerk

  • 32 kbit/s bij beheer van Veeam Agent for Microsoft Windows
  • 32 kbit/s bij beheer van Veeam Agent for Linux
  • 32 kbit/s bij beheer van Veeam Agent for Mac
  • 64 kbit/s bij beheer van Veeam Backup & Replication
  • 64 kbit/s bij beheer van Veeam Backup for Microsoft Office 365
  • 64 kbit/s bij beheer van Veeam ONE

Hardware

  • CPU: x86-64-processorarchitectuur
  • Geheugen: 2 GB RAM

Linux OS

  • Linux-kernel 2.6.32–5.7.7.

Zowel 64- als 32-bits versies (waar van toepassing) van de volgende besturingssystemen worden ondersteund:

  • Ubuntu 14.04, 16.04, 18.04, 20.04*, 20.10*, 21.04
  • RHEL 6.0–8.4 
  • CentOS 6.0–8.4 (alleen CentOS Linux 8.4)  
  • Oracle Linux 6–8.4 
  • Oracle Linux 6 (vanaf UEK R1)–Oracle Linux 8.4 (tot UEK R6)
  • SLES 12 SP2–15 SP3 
  • SLES for SAP 12 SP2–15 SP3 
  • Fedora 32 - 34 
  • openSUSE Leap 15.3
  • openSUSE Tumbleweed

1 Zolang u door uw distributie geleverde kernels gebruikt moet u rekening houden met de volgende beperkingen:

  • Fedora wordt ondersteund tot en met kernel 5.7.7.
  • openSUSE Tumbleweed wordt ondersteund tot en met kernel 5.7.7.
  • Linux-kernel 2.6.32-754.6.3 in CentOS / RHEL en Oracle Linux (RHCK) wordt niet ondersteund.
  • Ubuntu 20.04 en 20.10 met kernelversie 5.8 of hoger ondersteunen alleen back-ups op bestandsniveau.

Hardware

  • Intel-based CPU's
  • ARM-based CPU's (experimentele ondersteuning via Rosetta-emulator)

macOS

  • versie 10.13 of een hogere build
  • versie 11.12 - 11.13

Netwerk

  • 2 kbit/s bij beheer van Veeam Agent for Mac

Beheerde computers

Veeam Service Provider Console kan de volgende Veeam-producten beheren:

Platforms

  • Veeam Agent for Microsoft Windows 5.0
  • Veeam Agent for Microsoft Windows 4.0 (compatibel)
  • Veeam Agent for Linux 5.0
  • Veeam Agent for Mac 1.0
  • Veeam Backup & Replication v11a
  • Veeam Backup & Replication v11
  • Veeam Backup & Replication 10.x
  • Veeam Backup & Replication 9.5 Update 4 of hoger
  • Veeam Backup for AWS v4 via Veeam Backup & Replication-plug-in
  • Veeam Backup for AWS v3 via Veeam Backup & Replication-plug-in
  • Veeam Backup for AWS v2 via Veeam Backup & Replication-plug-in
  • Veeam Backup for Microsoft Azure v3 via Veeam Backup & Replication-plug-in
  • Veeam Backup for Microsoft Azure v2 via Veeam Backup & Replication-plug-in

Netwerk

Voor regels voor remote netwerkdetectie op basis van de optie IP-bereik, moeten op gedetecteerde computers de volgende firewallregels zijn ingeschakeld:

  • File and Printer Sharing (SMB-In), TCP-poort 445.
  • Windows Management Instrumentation (WMI-In).
  • Extern beheer van geplande taken (RPC en RPC-EPMAP). Binnenkomend. Firewallregel TCP, RPC dynamische poorten.
  • TCP-poort 6180 (vereist voor het maken van verbinding met cloudgateways).
  • TCP-port 22 (vereist voor het maken van de SSH-verbinding met computers waarop Linux OS wordt uitgevoerd)

Software

  • Veeam Management Agent

Download nu de GRATIS testversie

Log in als u een account heeft
Door verzending gaat u ermee akkoord dat uw persoonsgegevens worden beheerd in overeenstemming met de voorwaarden van het privacybeleid van Veeam.
Door verzending gaat u ermee akkoord dat u informatie ontvangt over producten en evenementen van Veeam en dat uw persoonsgegevens worden beheerd in overeenstemming met de voorwaarden van het privacybeleid van Veeam.
Thank you for your interest in Veeam products!
We've sent a verification code to:
  • Incorrect verification code. Please try again.
An email with a verification code was just sent to
Didn't receive the code? Click to resend in sec
Didn't receive the code? Click to resend

Hartelijk dank voor uw interesse in de producten van Veeam.

Er is een verificatiemail verzonden naar:
 
Zet de volgende stappen om Veeam in gebruik te nemen
  1. Download het product
  2. Activeer de licentiesleutel

error icon

Helaas! Er is iets misgegaan.

Probeer het later opnieuw.