Directe verkooplijn: +31 (800) 020 1977 | 08:00 - 18:00 CET | ENG, DEU, FRA, RUS
Nederlands

Systeemvereisten

Door Veeam ONE ondersteunde omgevingen

Een uitgebreid overzicht met systeemvereisten en supportconfiguraties vindt u in de nieuwste releaseopmerkingen van Veeam ONE™.  Voor de vereisten van aanvullende Veeam-producten maakt u een selectie in de lijst rechts.

VMware-infrastructuur*

Platformen

  • vSphere 6.x
  • vSphere 5.x
  • vSphere 4.1

Hosts

  • ESXi 6.x
  • ESXi 5.x
  • ESXi 4.1
  • ESX 4.1
  • vSphere Hypervisor (gratis ESXi)

Software

  • vCenter Server 6.x (optioneel)
  • vCenter Server 5.x (optioneel)
  • vCenter Server 4.1 (optioneel)
  • vCloud Director 5.1, 5.5, 8.0 (optioneel)

*Alleen de Engelse versie van de VMware-infrastructuur wordt ondersteund

Microsoft-infrastructuur

Platformen

  • Windows Server 1803
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2 SP1

Hosts

  • Windows Server Hyper-V 1803
  • Windows Server Hyper-V 2016
  • Windows Server Hyper-V 2012 R2
  • Windows Server Hyper-V 2012 R2 (gratis)
  • Windows Server Hyper-V 2012
  • Windows Server Hyper-V 2012 (gratis)
  • Windows Server Hyper-V 2008 R2 SP1
  • Microsoft Hyper-V Server 2008 R2 SP1 (gratis)

Software

  • Microsoft System Center Virtual Machine Manager 2012 R2 (optioneel)
  • Microsoft System Center Virtual Machine Manager 2012 SP1 (optioneel)
  • Microsoft System Center Virtual Machine Manager 2008 R2 SP1 (optioneel)

Back-upinfrastructuur

Platformen

  • Veeam Backup & Replication 9.5
  • Veeam Backup & Replication v9
  • Veeam Backup & Replication v8
  • Veeam Backup & Replication v7 patch 4

Hosts

  • Veeam Backup & Replication-server
  • Veeam Backup Enterprise Manager (optioneel)