Veeam Smart Plug-in (SPI) for VMware

Veeam Smart Plug-in 常见问题解答

Veeam 宣布自 2015 年 8 月 17 日起停止销售 Veeam Smart Plug-in (SPI) for VMware,该产品的寿命周期于该日结束。Veeam SPI 的最后购买日期为 2015 年 12 月 31 日。支持协议仍在有效期内的客户将继续享受支持,直至其协议期满,并可续购支持服务,直至 2016 年 12 月 31 日。Veeam Smart Plug-in 将不再更新或升级。

谁会受影响?

以永久性许可证方式或以任何托管版本或其他许可版本方式购买 Veeam Smart Plug-in 的客户。

现有 Veeam SPI 客户有何选择?

现有 Veeam SPI 客户可以继续使用 v5.7,支持的 HP 和 VMware 平台如下所列(参阅“支持的平台”)。

此外,维护和支持合同仍在有效期内的客户可以选择在 2016 年 12 月 31 日之前将其 SPI 许可证一对一地迁移为 Veeam Management Pack for System Center 或 Veeam ONE 许可证。要享受此优惠,只需转至 Veeam 获取支持门户 打开一个支持票据并寻求有关此迁移优惠的帮助。

我的 (SPI) 支持和维护协议已过期,我该怎么办?

对于当前没有有效 (SPI) 支持协议的客户,可通过 Veeam 许可证管理门户续订 SPI 支持协议,享受此优惠。在续订支持后,客户可直接转至Veeam 获取支持门户打开一个支持票据并寻求有关此迁移优惠的帮助。

客户可以混用 Management Pack 和 Veeam ONE 许可证吗?

不能。客户可以选择将其当前许可证更换为 Veeam Management Pack for System Center 或 Veeam ONE 许可证。

在迁移之后,我可以继续使用我的 Veeam SPI 许可证吗?

可以。Veeam 认识到,客户需要时间来搭建和测试新部署的 Veeam Management Pack 或 Veeam ONE。

在迁移到 MP 或 Veeam ONE 之后,我可以续订我的 Veeam SPI 许可证吗?

不可以。之前的 SPI 支持在现有 SPI 维护协议到期之前将继续有效,但一旦确认迁移许可证,即不可再续订。

对于现在购买和将来购买有何影响?

在 2015 年 12 月 31 日之前,客户仍可以购买更多的 Veeam SPI 许可证。在此日期之后,将不再出售 SPI 授权 SKU。

如果我不想使用此优惠将许可证迁移到 MP 或 Veeam ONE,还能享受支持服务吗?

可以!客户可以购买 1 年或 2 年支持协议。支持服务的最后购买日期为 2016 年 12 月 31 日。

如果需要更多许可证,我该怎么办?

在 2015 年 12 月 31 日之前,客户仍可以购买更多的 Veeam SPI 许可证。在此日期之后,将不再出售 SPI 授权 SKU。

何时会停止支持 Veeam Smart Plug-in?

在“支持协议”结束日期之前,我们会一直履行支持合同。

Veeam Smart Plug-in for VMware 为何达到其寿命终止里程碑?

HP 发布的最新公告表示其停止继续为其 HP Performance Insight (OVPI) 模块提供支持,默认依赖于 OVPI 模块的 Veeam SPI 插件自然也会随之停产。

这是否意味着 Veeam 以后不再支持 HP?

并非如此。HP 仍是 Veeam 的战略合作伙伴和业务重点——针对 HP Storage、Converged Systems 和 HP Servers 的关键集成仍将继续 (点击此处详细了解 Veeam 与 HP 的合作)

是否需要新的许可证密钥?

如果客户选择继续使用 SPI v5,则不需要获取新的许可证密钥。

如果客户选择将其 SPI 许可证迁移到 Veeam Management Pack for System Center 或 Veeam ONE,则需要新的许可证。

您可以将 Veeam Management Pack for System Center 预警集成到 HP OpenView 中吗?

可以。Veeam Management Pack 要求部署 Microsoft System Center。此外,客户还需要安装和配置适用于 HP Operations Manager 的集成包(适用于 System Center 2012 的加载项:Orchestrator)。要了解更多信息,请点击此处。

您可以自动向 HP OpenView 发送 Veeam ONE 预警吗?

可以。将 Veeam ONE 与 HP OpenView 相集成最受欢迎的方式之一便是使用 SNMP 陷阱。有关如何配置 SNMP 陷阱的更多操作说明,可在Veeam 帮助中心中找到。

当前 Veeam Smart Plug-in (SPI) v5 支持哪些平台?

支持的 HP 平台

  • Operations Manager 7.5、8.x 和 9(Windows 系统)
  • Operations Manager 8.x 和 9.0(Unix 系统)
  • Operations Manager 9.0(Linux 系统)
  • Reporter 3.x 或更高版本
  • Service Navigator
  • HP Performance Agent 11
  • Performance Manager 8.x 和 9.0
  • Performance Insight 5.4

支持的 VMware 平台

  • vCenter Server 4.x 和 5.x
  • Virtual Center 2.5
  • ESX 2.x、3.x 和 4.x
  • ESXi 3.5、4.x 和 5.x