Unable to Use the "Processes" Tab in Veeam ONE Monitor

KB ID:
1322
Product:
Veeam ONE
Version:
Any
Published:
Last Modified:
2020-05-05

Challenge

The following message displayed while opening Processes tab in Veeam Monitor client for a Virtual Machine:
User-added image
It asks for user credentials each time. Specifying the correct credentials does not work.

Solution

Please ensure following prerequisites are met:

  1. The Remote Registry service must be Enabled and Started (it is also recommended to set this service to start automatically with Windows):
    • This service can be configured via Services which is accessible by entering services.msc in the Windows Run Prompt.
  2. The Local Policy "Always wait for the network at computer startup and logon" must be Enabled.
    • This can be updated using the Local Group Policy Editor which is accessible by entering gpedit.msc in the Windows Run Prompt.
    • The policy can be found at the following path in the Local Group Policy EditorComputer Configuration > Administrative Templates > System > Logon.
  3. Make sure that the fully qualified domain name (FQDN) can be reached from the Veeam ONE server.

NOTE: Veeam ONE resolves the Virtual Machine name using exactly the same name specified in the infrastructure view.

More Information

If you have any questions, please contact Veeam Support for assistance.

Please be aware that we’re making changes which will restrict access to product updates for users without an active contract.

OK

Rate the quality of this KB article: 
3.9 out of 5 based on 4 ratings

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.

Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Spelling error in text:

Submit