https://login.veeam.com/it/oauth?client_id=nXojRrypJ8&redirect_uri=https%3A%2F%2Fwww.veeam.com%2Fservices%2Fauthentication%2Fredirect_url&response_type=code&scope=profile&state=eyJmaW5hbFJlZGlyZWN0TG9jYXRpb24iOiJodHRwczovL3d3dy52ZWVhbS5jb20vaXQva2IzMjA5IiwiaGFzaCI6IjQzMTIxMGQ2LTAwOTAtNDVkMC04NWZhLWJhMWUwNzJiNjhjZCJ9
+33 (805) 080 476 | 08:00 - 18:00 CET
IT
 

Errore " Cannot find any supported licenses for current product version” dopo l'aggiornamento di Veeam a v10

Sfida

Dopo aver aggiornato il vostro Veeam Software alla nostra ultima versione v10, l'installazione di un file di licenza generato per una versione precedente di Veeam attiverà il seguente messaggio di errore: “Cannot find any supported licenses for current product version". "Impossibile trovare le licenze supportate per la versione corrente del prodotto". 

La causa principale del messaggio di errore:

  • la versione del file di licenza non è compatibile con il VBR Server v10.
  • il file di licenza non è stato aggiornato automaticamente durante l'installazione e si è tentato di installare manualmente una versione precedente del file di licenza.

Esempio di installazione di un file di licenza perpetua Veeam 9.5 U4b in Veeam v10:

User-added image
Nota: Dal rilascio di Veeam v10, tutte le licenze nuove o rinnovate vengono fornite via e-mail nel formato applicabile a Veeam v10. Se si utilizza una versione precedente di VBR, tale file di licenza non può essere installato (messaggio di errore "Invalid license"), ed è necessario scaricare la versione corretta del file di licenza dal Portale Clienti.

Esempio di installazione di un file di licenza v10 in VBR 9.5 U4b:

User-added image


Esempio quando si installa un file di licenza v10 in Veeam Agent 3.x (9.5 U4b):User-added image

Causa

Installazione di un file di licenza generato per Veeam v10 in una versione precedente di Veeam Software (indipendentemente dal prodotto).

Soluzione

  1. Controllate la versione attuale del software VBR navigando sulla consola VBR -> Menu -> Help -> About

    User-added image


    Nella nuova finestra potete scoprire quale versione di Veeam avete già installato:

    Veeam v10 (10.0.0.4442) including all its patches –> Veeam v10
    Veeam 9.5 Update 4 (9.5.4.2399) up to Update 4b (9.5.4.2866)  -> Veeam 9.5 Update 4
    Veeam 9.0 (9.0.0.773) up to 9.5 Update 3a (9.5.0.1922)-> Veeam 9.5 pre-Update 4

  2. Effettuate il login sul Portale Clienti con l'indirizzo e-mail dell'amministratore della licenza
  3. Gestione delle licenze -> Licenze Production -> Selezionate il file di licenza da installare -> cliccate su “Ottieni una chiave di licenza” -> sul lato destro dello schermo è possibile selezionare una versione del prodotto:

    User-added image

  4. Selezionate la versione appropriata e fate clic su “Scarica
  5. Una volta che la chiave di licenza è installata nella corrispondente versione Veeam, funzionerà come previsto.


Si può sempre considerare di aggiornare la versione di Veeam Software a v10, ma prima di farlo si prega di leggere la Politica di licenza , i requisiti di sistema e le Note di rilascio per Veeam v10.

KB ID:
3209
Product:
Veeam Agent for Microsoft Windows, Veeam Backup & Replication
Version:
10.x and later, 4.x and later
Published:
2020-06-22
Last Modified:
2020-11-17
Languages:
DE | EN | ES
Assegna un voto all'utilità di questo articolo:
5 su 5 sulla base di 1 valutazioni
13. Grazie per il tuo aiuto a migliorarci!
An error occurred during voting. Please try again later.

Non riesci a trovare ciò che cerchi?

Qui sotto è possibile proporre un’idea per un nuovo articolo della knowledge base.
Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Spelling error in text

Knowledge base content request
Con l’invio, accetti che i tuoi dati personali siano gestiti da Veeam in conformità con l’Informativa sulla privacy.

ty icon

Thank you!

We have received your request and our team will reach out to you shortly.

OK

error icon

Oops! Something went wrong.

Please go back try again later.