Compatibility with VMware vSphere Fault Tolerance

KB ID: 1178
Product: Veeam Backup & Replication
Version: 8.0.0.2030 or higher
Published:
Last Modified: 2018-10-18

Challenge

Solution

Starting with Veeam Backup & Replication 8 Update 2 (8.0.0.2030), VMs with Fault Tolerance enabled can be backed up and replicated. Legacy Fault Tolerant VMs must have Fault Tolerance re-enabled after vSphere 6 upgrade using vSphere Web Client to enable this capability.

vSphere 6 includes the ability to snapshot Fault Tolerant VMs through APIs because of this, Veeam Backup & Replication is able to backup and replicate Fault Tolerant VMs – just like any other VMs.


The minimum version requirements for processing virtual machines with Fault Tolerance is:

  • Veeam Backup & Replication 8 Update 2 (8.0.0.2030) or higher
  • VMware vSphere 6

More Information

For information regarding Veeam-vSphere version compatibility see KB2443.

Processing of vSphere Fault Tolerant VMs is not supported in conjunction with vSphere 4.x or 5.x.

Please be aware that we’re making changes which will restrict access to product updates for users without an active contract.

OK

Rate the quality of this KB article: 
2.7 out of 5 based on 16 ratings

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.

Request new content