Veeam Smart Plug-in (SPI) for VMware

FAQ sur la fin de vie de Veeam Smart Plug-in

Le 17 août 2015, Veeam a annoncé la fin de commercialisation et de vie de Veeam Smart Plug-in (SPI) pour VMware. La date limite d’achat de Veeam SPI est fixée au 31 décembre 2015. Les clients disposant de contrats de support valides bénéficieront de l’assistance jusqu’à la fin de leur contrat et pourront renouveler ces contrats jusqu’au 31 décembre 2016. Aucune autre mise à jour ou mise à niveau ne sera apportée à Veeam Smart Plug-in.

Qui est concerné ?

Les clients ayant acheté Veeam Smart Plug-in sous forme de licence perpétuelle, de version hébergée ou de toute autre licence.

Quelles sont les possibilités pour les clients Veeam SPI actuels ?

Les clients Veeam SPI actuels peuvent continuer à utiliser la v5.7 sur les plateformes HP et VMware compatibles listées ci-dessous (voir les Plateformes compatibles).

De plus, les clients disposant de contrats de maintenance et de support valides peuvent faire migrer leurs licences SPI actuelles vers Veeam Management Pack pour System Center ou vers Veeam ONE jusqu’au 31 décembre 2016, pour un nombre de licences identique. Pour bénéficier de cette offre, il vous suffit de vous rendre sur le portail de support Veeam, d’ouvrir un ticket et de demander une assistance en ce qui concerne cette offre de migration.

Qu’advient-il si mon contrat de support et de maintenance (SPI) a expiré ?

Les clients ne disposant pas de contrats de support (SPI) valides peuvent bénéficier de cette offre en renouvelant leur contrat de support SPI au moyen du portail de gestion des licences Veeam. Pour bénéficier de cette offre, il vous suffit de vous rendre sur le portail de support Veeam, d’ouvrir un ticket et de demander une assistance pour cette offre de migration.

Est-il possible de mélanger les licences Veeam Management Pack et Veeam ONE ?

Non. Les clients peuvent choisir d’échanger leurs licences actuelles contre des licences Veeam Management Pack pour System Center ou Veeam ONE.

Puis-je continuer à utiliser mes licences Veeam SPI après en avoir effectué la migration ?

Oui. Veeam comprend que les clients auront besoin de temps pour mettre en place et tester leurs nouveaux déploiements de Veeam Management Pack ou Veeam ONE.

Puis-je renouveler mes licences Veeam SPI après en avoir effectué la migration vers MP ou Veeam ONE ?

Non. Le support SPI restera disponible jusqu’à l’expiration de la maintenance SPI existante, mais ne pourra être renouvelé une fois l’attribution de licences effectuée.

Qu’advient-il des achats actuels et futurs ?

Les clients peuvent acheter des licences Veeam SPI supplémentaires jusqu’à la date limite de commercialisation fixée au 31 décembre 2015. Après cette date, les références de licences SPI ne seront plus disponibles.

Le support sera-t-il disponible si je ne souhaite pas bénéficier de l’offre de migration de licences vers MP ou Veeam ONE ?

Oui ! Les clients peuvent acheter des contrats de support pour 1 an ou 2 ans. La date limite d’achat du support est fixée au 31 décembre 2016.

Qu’advient-il en cas de besoin de licences supplémentaires ?

Les clients peuvent acheter des licences Veeam SPI supplémentaires jusqu’à la date limite de commercialisation fixée au 31 décembre 2015. Après cette date, les références de licences SPI ne seront plus disponibles.

Quand le support de Veeam Smart Plug-in prendra-t-il fin ?

Les contrats de support seront honorés jusqu’à leur date d’expiration.

Pourquoi Veeam Smart Plug-in pour VMware est-il sujet à cette fin de commercialisation ?

Suite à la récente annonce par HP de l’interruption du support pour le module HP Performance Insight (OVPI), le plug-in Veeam SPI dépendant du module OVPI sera lui aussi retiré du marché.

Cela signifie-t-il que Veeam se désintéresse de HP ?

Non. HP reste un partenaire stratégique pour Veeam avec des intégrations clés aux stockages, systèmes convergés et serveurs HP (cliquez ici pour plus d’informations sur Veeam et HP).

De nouvelles clés de licence sont-elles nécessaires ?

Les clients choisissant de continuer à utiliser SPI v5 n’auront pas besoin de nouvelles clés de licence.

Les clients choisissant d’échanger leurs licences actuelles contre des licences Veeam Management Pack pour System Center ou Veeam ONE auront besoin de nouvelles clés de licence.

Pouvez-vous intégrer les alertes Veeam Management Pack pour System Center à HP OpenView ?

Oui. Veeam Management Pack nécessite le déploiement de Microsoft System Center. De plus, les clients devront installer et configurer l’Integration Pack pour HP Operations Manager (un composant additionnel pour System Center 2012 – Orchestrator). Cliquez ici pour en savoir plus.

Pouvez-vous envoyer automatiquement les alertes Veeam ONE à HP OpenView ?

Oui. Une des manières les plus répandues d’intégrer Veeam ONE et HP OpenView constitue à utiliser les traps SNMP. Plus d’information sur la configuration des traps SNMP sont disponibles sur le Veeam Help Center.

Avec quelles plateformes Veeam Smart Plug-in (SPI) v5 est-il compatible ?

Plateformes HP compatibles

  • Operations Manager 7.5, 8.x et 9 pour Windows
  • Operations Manager 8.x et 9.0 pour Unix
  • Operations Manager 9.0 pour Linux
  • Reporter 3.x ou version ultérieure
  • Service Navigator
  • HP Performance Agent 11
  • Performance Manager 8.x et 9.0
  • Performance Insight 5.4

Plateformes VMware compatibles

  • vCenter Server 4.x et 5.x
  • Virtual Center 2.5
  • ESX 2.x, 3.x et 4.x
  • ESXi 3.5, 4.x et 5.x