Sales Hotline: 1-800-691-1991 8am - 8pm ET
English

System requirements

Veeam Management Pack Supported Environments

For a detailed list of system requirements and support configurations, read the most recent Veeam MP Release Notes.

Supported platforms

  • Veeam MP v8 Update 6 
  • Microsoft System Center 2012 SP1 Operations Manager and later (including Operations Manager 2016) 
  • Microsoft System Center 2012 SP1 Virtual Machine Manager and later (including Virtual Machine Manager 2016) 
  • Veeam Backup & Replication v7 patch 2 and later (including v9.5) 

Hypervisor support: 

  • Microsoft Hyper-V 2012 and later (including Hyper-V 2016)
  • vSphere 4.0 and later (including vSphere 6, vSphere 6.5 and vSphere 6.7)

Support for Veeam Agent for Microsoft Windows:

  • Both 64-bit and 32-bit versions of Microsoft Windows client and server operating systems are supported