1-800-691-1991 | 9am - 8pm ET
EN

System requirements

Veeam Agent for Microsoft Windows supported environments

linux.png
Both 64-bit and 32-bit versions of Microsoft Windows client and server operating systems are supported. For a detailed list of system requirements and support configurations, please refer to the Release Notes.

Required 3rd party software: The following required third-party software is included in the setup program and is installed automatically when installing the product:

  • Microsoft .NET Framework 4.6
  • Microsoft SQL Server 2012 Management Objects
  • Microsoft SQL Server System CLR Types
  • Microsoft SQL Server 2012 Express LocalDB Edition

Centralized Agent Management: installation of Veeam Backup & Replication 9.5 Update 2 or later is required, on the Veeam backup server.