Server Running Enterprise Manager reboots repeatedly

KB ID:
1172
Product:
Veeam Backup & Replication
Version:
5.X
Published:
Last Modified:
2012-05-30

Challenge

After installing Veeam Backup Enterprise Manager, after rebooting the machine repeatedly reboots.

When Veeam Enterprise Manager is installed with a remote DB, and the installer is run with different credentials than what is specified during the install, the wrong credentials will get saved in the database and causes the server to reboot repeatedly when attempting to start Veeam Enterprise Manager service.

Cause

If you have logged in with a different account than what the service will run under, and installing or remove the Database.

Solution

To troubleshoot, the service can be set to Manual or Automatic (Delayed Start). This should allow the server to boot without errors. You can adjust this in Safe Mode. Then try to start the service manually. If the service does not start, try the following:

Option A:
Run the following query against the Database through SQL Management studio:


 

delete [dbo].[Repl.Topology.BackupServerCreds]

Option B:
Delete the VeeamBackupReporting database and reinstall the software while logged in with account service it is going to run under.

Rate the quality of this KB article: 
5 out of 5 based on 3 ratings

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.

Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Spelling error in text:

Submit