FastSCP ver. 3.0.3 is unable to connect to datastore in VMWare

KB ID:
1776
Product:
Veeam Fast SCP
Version:
3.X
Published:
Last Modified:
2013-06-20

Challenge

The FastSCP software receives an error connecting to VMware version 5 and higher datastores.

Cause

The FastSCP software was retired in favor of Veeam 6 Free Edition 

Solution

The FastSCP software was retired in favor of Veeam 6 Free Edition. Please note that it only supported up version 4.1 of VMware environments.

More Information

Veeam 6 Free edition can be downloaded here: http://go.veeam.com/free-vm-backup.html

Please be aware that we’re making changes which will restrict access to product updates for users without an active contract.

OK

Rate the quality of this KB article: 
5 out of 5 based on 4 ratings

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.

Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Spelling error in text:

Submit