https://login.veeam.com/en/oauth?client_id=nXojRrypJ8&redirect_uri=https%3A%2F%2Fwww.veeam.com%2Fservices%2Fauthentication%2Fredirect_url&response_type=code&scope=profile&state=eyJmaW5hbFJlZGlyZWN0TG9jYXRpb24iOiJodHRwczovL3d3dy52ZWVhbS5jb20va2IxOTQ5IiwiaGFzaCI6IjI2NDBlNDljLWZjZDEtNDRjMy04NzRlLTAwYmQ4OGRhM2EwNyJ9
1-800-691-1991 | 9am - 8pm ET
EN

Backup to tape jobs fails when the source contains .vrb files

Challenge

1. When using backup to tape on a source job containing .vrb files, the jobs may fail with the error: MediaPool not found (id: 00000000-0000-0000-0000-000000000000).
2. When enabling incremental mode in backup to tape, .vrb files will be transfered to tape.

Cause

This is a known issue with version 8.0.0.817

Solution

This issue is resolved in Patch 1 for Veeam Backup and Replication 8.0. Please refer to the following KB article for the patch release notes and download link: http://www.veeam.com/kb1982

 
KB ID:
1949
Product:
Veeam Backup & Replication
Version:
8.x
Published:
2014-11-11
Last Modified:
2020-08-13
Please rate how helpful this article was to you:
5 out of 5 based on 1 ratings
Thank you for helping us improve!
An error occurred during voting. Please try again later.

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.
Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Spelling error in text

Knowledge base content request
By submitting, you agree that your personal data will be managed by Veeam in accordance with the Privacy Policy.
Your report was sent to the responsible team. Our representative will contact you by email you provided.
We're working on it please try again later