1-800-691-1991 | 9am - 8pm ET
EN

"Use Windows Session Credentials" options does not work for Veeam One Reporter and Business View websites

KB ID: 2192
Product: Veeam ONE 10a, Veeam ONE 9.5, Veeam ONE 9.0
Published: 2016-11-17
Last Modified: 2021-04-20

Challenge

When using Internet Explorer, Veeam ONE Reporter and Business View websites keep asking for Windows credentials at logon despite enabling the “Use Windows session credentials” option.

NOTE: Business View website is not available since version 9.5 Update 4. It was integrated with the Veeam ONE Monitor client.

Cause

By default the "Automatic Logon" feature is turned off in Internet Explorer.

Solution

Make sure that both sites are added to Trusted Sites and enable the "Automatic logon" feature at Tools > Internet Options > Security tab > Trusted sites icon > Custom level button > User Authentication > Logon > Automatic logon with current user name and password.
 
KB ID: 2192
Product: Veeam ONE 10a, Veeam ONE 9.5, Veeam ONE 9.0
Published: 2016-11-17
Last Modified: 2021-04-20

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.
Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Spelling error in text

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.
Your report was sent to the responsible team. Our representative will contact you by email you provided.
We're working on it please try again later
Knowledge base content request
By submitting, you are agreeing to have your personal information managed in accordance with the terms of Veeam's Privacy Policy.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

ty icon

Thank you!

We have received your request and our team will reach out to you shortly.

OK

error icon

Oops! Something went wrong.

Please go back try again later.