1-800-691-1991 | 9am - 8pm ET
EN

Backup server is not upgraded to the latest version yet Enterprise Manager error

KB ID: 1099
Product: Veeam Backup & Replication
Version: 5.x
Published: 2011-07-24
Last Modified: 2020-08-13

Challenge

When trying to add backup server in Enterprise Manager the following error message appears:
 
"Backup server "XXX" is not upgraded to the latest version yet"

Solution

The issue occurs when Enterprise Manager has not been upgraded to the same version as Backup&Replication. 
To resolve the issue check versions of Backup&Replication and Enterprise Manager. 
Ensure that the versions are the same.
 

More information


KB ID: 1099
Product: Veeam Backup & Replication
Version: 5.x
Published: 2011-07-24
Last Modified: 2020-08-13

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.
Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Spelling error in text

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.
Knowledge base content request
By submitting, you are agreeing to have your personal information managed in accordance with the terms of Veeam's Privacy Policy.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

ty icon

Thank you!

We have received your request and our team will reach out to you shortly.

OK

error icon

Oops! Something went wrong.

Please go back try again later.