1-800-691-1991 | 9am - 8pm ET
EN

A Duplicate Tape Library is shown in the UI and is offline

KB ID: 1858
Product: Veeam Backup & Replication | 7.0 | 8.0
Published: 2014-02-17
Last Modified: 2020-11-19
Languages: FR
Get weekly article updates
By subscribing, you are agreeing to have your personal information managed in accordance with the terms of Veeam's Privacy Policy.

Cheers for trusting us with the spot in your mailbox!

Now you’re less likely to miss what’s been brewing in our knowledge base with this weekly digest

error icon

Oops! Something went wrong.

Please try again later.

Challenge

A Tape Library with user-created media pools is shown as "offline", and a duplicate of the Tape Library, without media pools is shown online instead.

This KB article applies only to versions of Veeam Backup & Replication prior to 9.0.x

Cause

This issue may occur when changing device hardware, firmware, or other such updates to components outside of Veeam. The result of which is that the device ID has changed and thus is causing a "new" Library/drive to be shown in the console.

Solution

Primary Solution

Upgrade to Veeam Backup & Replication v9 or newwer.

Starting with Veeam Backup & Replication v9, the media pools are now "global" and their assocaition can be changed between tape libraries.

Alternat Solution when upgrading Veeam Backup & Replication is not possible

  1. Remove all tapes from Catalog (This might require the Tape Device to be powered down so all media is "offline")
  2. Delete the Media Pools on the Offline Library
  3. Remove the Offline Library (Right click + Remove Library)
  4. Create New Media Pools on the Online Library
  5. Catalog the Tapes to regain the Veeam Catalog and see the information inside Veeam's UI

While this solution is cumbersome, it is the supported method as each Media Pools is directly associated with the parent Device in versions of Veeam Backup & Replication prior to v9.

More information

https://helpcenter.veeam.com/backup/vsphere/tape_media_pools.html

https://helpcenter.veeam.com/backup/70/vsphere/index.html?working_with_pools.html

https://helpcenter.veeam.com/backup/80/hyperv/index.html?working_with_pools.html
Click here to send feedback regarding this KB, or suggest content for a new KB.
To report a typo on this page, highlight the typo with your mouse and press CTRL + Enter.

Spelling error in text

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.
Thank you!

Thank you!

Your feedback has been received and will be reviewed.

Oops! Something went wrong.

Please try again later.

KB Feedback/Suggestion

This form is only for KB Feedback/Suggestions, if you need help with the software open a support case

By submitting, you are agreeing to have your personal information managed in accordance with the terms of Veeam's Privacy Policy.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.
Thank you for your interest in Veeam products!
We've sent a verification code to:
  • Incorrect verification code. Please try again.
An email with a verification code was just sent to
Didn't receive the code? Click to resend in sec
Didn't receive the code? Click to resend
Thank you!

Thank you!

Your feedback has been received and will be reviewed.

error icon

Oops! Something went wrong.

Please try again later.