Red Hat Enterprise Linux kernel 2.6.32-754.6.3 is not supported by Veeam Agent for Linux 1.x and 2.x.

KB ID: 2786
Product: Veeam Agent for Linux
Version: 1.x,2.x
Published:
Last Modified: 2018-10-23

Challenge

Veeam Agent for Linux may cause an operating system crash on machines running Red Hat Enterprise Linux (RHEL) or its derivatives (CentOS, Oracle Linux) with Linux kernel version 2.6.32-754.6.3 (update RHSA-2018:2846).

Cause

Veeamsnap, Agent for Linux kernel module (versions 1.x and 2.x) is not compatible with Linux kernel version 2.6.32-754.6.3.
 

Solution

Support of Linux kernel version 2.6.32-754.6.3 will be implemented in Agent for Linux version 3.
Consider using Linux kernel version 2.6.32-754.3.5 or older.
 

Rate the quality of this KB article: 
4.9 out of 5 based on 8 ratings

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.

Request new content