Sales Hotline: 1-800-691-1991 8am - 8pm ET
English

System requirements

Veeam ONE Supported Environments

For a detailed list of system requirements and support configurations, read the most recent Veeam ONE™ Release Notes.  For the requirements of additional Veeam products, choose from the list on the right.

VMware infrastructure*

Platforms

  • vSphere 6.x
  • vSphere 5.x
  • vSphere 4.1

Hosts

  • ESXi 6.x
  • ESXi 5.x
  • ESXi 4.1
  • ESX 4.1
  • vSphere Hypervisor (FREE ESXi)

Software

  • vCenter Server 6.x (optional)
  • vCenter Server 5.x (optional)
  • vCenter Server 4.1 (optional)
  • vCloud Director 5.1, 5.5, 8.0 (optional)

*Only English version of VMware infrastructure is supported

Microsoft Infrastructure

Platforms

  • Windows Server 1803
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2 SP1

Hosts

  • Windows Server Hyper-V 1803
  • Windows Server Hyper-V 2016
  • Windows Server Hyper-V 2012 R2
  • Windows Server Hyper-V 2012 R2 (FREE)
  • Windows Server Hyper-V 2012
  • Windows Server Hyper-V 2012 (FREE)
  • Windows Server Hyper-V 2008 R2 SP1
  • Microsoft Hyper-V Server 2008 R2 SP1 (FREE)

Software

  • Microsoft System Center Virtual Machine Manager 2012 R2 (optional)
  • Microsoft System Center Virtual Machine Manager 2012 SP1 (optional)
  • Microsoft System Center Virtual Machine Manager 2008 R2 SP1 (optional)

Backup Infrastructure

Platforms

  • Veeam Backup & Replication 9.5
  • Veeam Backup & Replication v9
  • Veeam Backup & Replication v8
  • Veeam Backup & Replication v7 patch 4

Hosts

  • Veeam Backup & Replication server
  • Veeam Backup Enterprise Manager (optional)