Backup configuration is not saved after configuring backup job

KB ID: 2302
Product: Veeam Agent for Microsoft Windows
Version: 1.x, 2.x
Published:
Last Modified: 2017-06-08

Challenge

After installing Veeam Agent for Microsoft Windows and configuring a backup job, the settings are not shown in the Control Panel, and Veeam Agent for Microsoft Windows keeps prompting to configure backup settings.

Cause

The Windows OS was installed with non-English region and culture settings. As a result, these settings were applied to the Windows system account.

Solution

You will need to set Format to English (US) for the system account.

Go to the Region settings (press Win + R > type intl.cpl > press Enter)

  1. On the Formats tab set Format to English (US)
  2. On the Administrative tab click Copy Settings and check that Format is set to English for Current user
  3. Enable the Welcome screen and system accounts checkbox on the same tab
  4. Press OK and restart your machine
Once the necessary changes are applied to the system account, a non-English Format can be set for the Current user account. Note, that the Format has to remain English (US) for the system account.

More Information

Here is an example of a working configuration:

User-added image
4 / 5 (13 votes cast)

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.

Request new content

Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Orphus system