1-800-691-1991 | 9am - 8pm ET
EN

Cannot connect to Virtual Proxy during VMware backup

KB ID: 1882
Product: Veeam Backup & Replication
Version: 6.x, 7.x, 8.x, 9.x
Published: 2014-04-24
Last Modified: 2020-08-13
Languages: FR

Challenge

Attempting to connect via RDP to a Veeam Proxy VM in VMware during a Virtual Appliance (hot-add) backup fails.

Cause

This occurs due to a hung backup job utilizing that specific proxy, and that proxy is not configured to have automount disabled.

Solution

In an Administrator Command Prompt run the following commands:

  1. diskpart
  2. automount disable
  3. automount scrub

Example:

User-added image

 

More information

Note: If this issue is occuring on Domain Controller which has been configured as a Veeam Proxy, DO NOT perform these steps. Disabling automount on a Domain Controller will cause Application-Aware Processing to fail (http://www.veeam.com/kb1697). It is not advisable to configure a Domain Controller as a Veeam Proxy.

 
KB ID: 1882
Product: Veeam Backup & Replication
Version: 6.x, 7.x, 8.x, 9.x
Published: 2014-04-24
Last Modified: 2020-08-13
Languages: FR

Couldn't find what you were looking for?

Below you can submit an idea for a new knowledge base article.
Report a typo on this page:

Please select a spelling error or a typo on this page with your mouse and press CTRL + Enter to report this mistake to us. Thank you!

Spelling error in text

Knowledge base content request
By submitting, you are agreeing to have your personal information managed in accordance with the terms of Veeam's Privacy Policy.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

ty icon

Thank you!

We have received your request and our team will reach out to you shortly.

OK

error icon

Oops! Something went wrong.

Please go back try again later.